Closed | Mar 20, 2025 | 11:28 GMT+00:00
We would like to provide a final update on this incident before it is closed. Apologies for the time taken for this closing statement, we were waiting for an RFO to be sent from the supplier in question.
The majority of the calls on our platform are routed via BT. Calls between ourselves and BT are distributed between multiple nodes within the BT network for resilience and capacity management.
On 15 February at approximately 12:50 we raised a ticket with BT after we received reports of silent audio on some calls. This problem was initially investigated by the first line of BT support and was subsequently escalated to the second line support team. All affected calls were being routed via the same node in the BT network. These nodes which are operated by BT are run in pairs so there is an active and a passive node. BT confirmed that at 15:47 they performed a manual failover from the active node to the passive node which restored service fully.
BT have confirmed this issue has been raised with their technology partner and are also providing additional guidance internally so problems like these are identified sooner in the future. We would like to apologize for the inconvenience caused during this incident.
Resolved | Feb 15, 2025 | 16:45 GMT+00:00
We have received a notification of the carrier that had the faulty equipment that this has been fixed.
After testing successfully the fix, we had rolled back the network configuration and the system is working as normal.
Apologies for any inconvenience these issues have caused.
Investigating | Feb 15, 2025 | 12:55 GMT+00:00
We are currently investigating an issue with one of our carriers. Calls on the platform are intermittently suffering from silent audio during a call.
We are speaking with the carrier in question and as a temporary measure plan to remove that carrier for outbound calls.