Incident

Uboss add user error

Closed | Feb 05, 2026 | 08:47 GMT+00:00

This issue was caused by a bug in Uboss which was promptly resolved. The issue was affecting our communication with an LDAP backend that handles directories. Apologies for the inconvenience.

Affected components

  • Uboss Portal

Resolved | Jan 28, 2026 | 12:31 GMT+00:00

We have tested creating new users and this issue looks to be resolved. Apologies for the inconvenience.

Investigating | Jan 28, 2026 | 12:04 GMT+00:00

We are currently seeing increased error rates when adding users to Uboss. The team are urgently investigating.

Apologies for the inconvenience.