Closed | Jan 24, 2025 | 17:28 GMT+00:00
We have been monitoring the status of the Poly ZTP and can confirm that this incident can now be closed. Poly have confirmed that this issue was caused by their DNS provider. We would like to apologize for any inconvenience caused.
To reduce the impact of a similar issue in the future we are currently in the process of moving away from tabs on the user profile page of Uboss to instead independent pages down the left-hand menu. This means requests to external ZTP services will only be made if you are on the device page. This change will roll out over the coming months.
Monitoring | Jan 23, 2025 | 08:32 GMT+00:00
Poly have informed us that they have implemented a fix and we have confirmed that factory reset Polys contact the ZTP and are redirected to our provisioning servers.
We will continue to monitor and provide further updates.
Monitoring | Jan 22, 2025 | 15:45 GMT+00:00
Poly have confirmed that they have so far been able to partially recover the ZTP service, the API element is working so you will no longer see errors in Uboss relating to failing to update the ZTP however the element the phones use when factory reset to allow for zero touch provisioning is still down.
We will continue to monitor and provide further updates.
Monitoring | Jan 22, 2025 | 06:30 GMT+00:00
We are no longer seeing the issue in Uboss when trying to save the profile of a user that has a Poly device and are awaiting confirmation from Poly regarding the status of their incident.
Investigating | Jan 21, 2025 | 20:33 GMT+00:00
Poly have confirmed that this incident remains and they are continuing to investigate the root cause. Apologies again for the inconvenience.
Investigating | Jan 21, 2025 | 15:58 GMT+00:00
Poly are currently investigating an issue affecting their zero touch provisioning service. User's will currently experience an error in Uboss if they are trying to save the profile of a user that has a Poly device. Apologies for the inconvenience caused. Poly are currently handling this as a major incident.