Incident

Uboss Access

Closed | Aug 17, 2024 | 22:00 GMT+01:00

We wanted to confirm that the user updates referenced in the previous update have now been completed. We appreciate your patience whilst we made this change.

Affected components

  • Uboss Portal

Waiting | Aug 17, 2024 | 14:02 GMT+01:00

We wanted to provide an update about the changes to Uboss identity this morning.

As part of this change if a user had a normal user (used for voice services) and also a portal user at business or site level with the same email address their Uboss login password should have remained the same as the one they have currently been using.

With the roll out of this change the Uboss login pointer was set to their normal user password instead of pointing to their existing portal user password. This is not correct, and we are currently working on an update to ensure that when users login to Uboss they should still use the password they were using prior to these changes being made. This change will be released in the next few hours.

We would like to clarify that this update will not affect their login to applications such as Webex or Unity.

Apologies for the inconvenience this has caused. This incident will be updated once this change is complete.

Resolved | Aug 17, 2024 | 11:41 GMT+01:00

This is to confirm that the Uboss portal is available for all users again. We would like to apologize for the inconvenience caused during this incident. Further details about this incident will be provided next week. If you or your customers experience any issues with Uboss please contact our out of hours support team who will be happy to assist.

Investigating | Aug 17, 2024 | 10:27 GMT+01:00

Apologies we do not have any additional information at the moment. Our team are continuing to investigate this issue. An additional update will be provided by 11:45.

Investigating | Aug 17, 2024 | 09:41 GMT+01:00

We are continuing to investigate this issue and will provide the next update by 10:30.

Investigating | Aug 17, 2024 | 08:32 GMT+01:00

The Uboss portal is currently unavailable due to an issue we are investigating. Apologies for the inconvenience. Our team are working on it as a priority.