Incident

Potential Voice Audio Issues

Closed | Jun 20, 2025 | 19:49 GMT+01:00

The internet provider in question confirmed at 16:44 that the incident was resolved. Network issues were experienced between 12:18 and 13:32 however the impact to our voice platform was mitigated by us not routing traffic via them. The provider confirmed that the issue was caused by a routine configuration change on one of their routers. They have advised that because of this incident they will be reviewing their internal processes to minimize the chances of a similar incident happening in the future.

Network traffic is being routed via this provider again. We would like to apologize for any inconvenience caused this afternoon.

Affected components

  • Voice Platform

Monitoring | Jun 20, 2025 | 14:15 GMT+01:00

Our core network connects to the internet via 2 different providers.

One of these providers is currently experiencing network issues so we have disabled traffic coming in and out via them.

The issue should now be resolved with all traffic routing over our other provider.

We will continue to monitor the situation.

Investigating | Jun 20, 2025 | 14:02 GMT+01:00

We have received some reports of one way voice and audio dropping for our voice services. Initial checks for the platform in general look OK but we are currently investigating as a priority.