Incident

Potential Network Disruption

Closed | Jan 26, 2026 | 22:05 GMT+00:00

It has been confirmed that the physical fibre cut affecting our primary data centre interconnect has been resolved. After waiting some time, we have now enabled this connection again returning to 2 active links between our data centre locations.

Apologies again for the inconvenience caused during this incident.

Affected components

  • Uboss Portal
  • Voice Platform

Waiting | Jan 22, 2026 | 08:53 GMT+00:00

It has been confirmed that the cause of yesterdays (21 Jan) issue was related to a physical fibre cut on one of the services that connects our 2 data centres.

We have currently manually rerouted all traffic to our second connection whilst the fibre cut is resolved. Since 8:58 yesterday the network has been operating as normal. This incident will remain open until the primary connection is fixed.

Monitoring | Jan 21, 2026 | 09:22 GMT+00:00

Monitoring metrics suggested between 8:45 and 8:58 there was network degradation. The problem data centre interconnect was shut down at 8:58 which suggests this is the cause. We have an urgent support ticket open with the vendor.

Network metrics at present look normal. Please contact the support team if you are experiencing issues.

Apologies for the inconvenience caused.

Investigating | Jan 21, 2026 | 09:11 GMT+00:00

We believe this issue is related to one of our data centre interconnects. Logs suggested the connection was degraded but not down. We have temporarily shut it down and network metrics suggest things have improved. We are continuing to review.

Open | Jan 21, 2026 | 08:55 GMT+00:00

We are currently investigating reports of call issues and intermittent access to Uboss. The team are working on this as a priority.